O Steam encerra o suporte para o macOS mais antigo em 1Âș de janeiro

Mac OSOs jogadores que usam computadores da Apple provavelmente devem adicionar a “atualização do macOS” aos desejos de Ano Novo, pois a loja de jogos Steam deixa de oferecer suporte ao macOS mais antigo.

A Steam diz que deixarĂĄ de apoiar os macos 10.7 Lion, 10.8 Mountain Lion, 10.9 Mavericks e 10.10 Yosemite a partir de 1 de janeiro de 2019.

“Isso significa que, apĂłs essa data, o Steam Client nĂŁo serĂĄ mais executado nessas versĂ”es do sistema operacional. Para continuar executando o Steam e todos os jogos ou outros produtos comprados pelo Steam, os usuĂĄrios precisarĂŁo atualizar seus dispositivos para uma versĂŁo mais recente do macOS. ”

A abolição gradual se deve à confiança do Steam Client em uma versão interna do Google Chrome, que não funciona mais em versÔes mais antigas do macOS, além de recursos e atualizaçÔes de segurança que existem apenas no macOS 10.11 El Capitan e mais.

O Steam diz que, embora seu Cliente ainda possa suportar jogos no MacOS mais antigo até o final de 2018, alguns outros recursos serão afetados.

Por exemplo, o novo serviço Steam Chat não estarå disponível.

O MacOS mais recente, 10.14 Mojave, Ă© compatĂ­vel com os seguintes produtos da Apple: MacBook (2015 ou mais recente), MacBook Air (2012 ou mais recente), MacBook Pro (2012 ou mais recente), Mac mini (2012 ou mais recente), iMac Pro (2017) ) e Mac Pro (modelos de 2010, 2012 e 2013 com placas grĂĄficas com capacidade de metal).

A Apple diz que a atualização é gratuita e acessível a qualquer computador executando o macOS 10.8 Mountain Lion ou posterior. Também aconselha os usuårios a fazer backup de suas måquinas antes de atualizar.